bcow - Configuration change delays – Incident details

All systems operational

Configuration change delays

Resolved
Degraded performance
Started 3 months agoLasted about 7 hours
Updates
  • Resolved
    UTC
    Resolved

    The configuration delay has now been resolved. At around 00:15, we observed a large scale domain sync that caused configuration delays. This was resolved at 06:00 UTC, before the backlog of configuration changes were cleared by 09:30 UTC. Our Engineering team have identified the core issue and will take action to prevent future recurrence of the problem.

  • Identified
    UTC
    Identified

    We have identified the core issue at hand and our Engineering team are currently reviewing the situation. Configuration delays/syncs are slowly recovering.

  • Investigating
    UTC
    Investigating

    We are currently investigating issues related to delayed configuration of Pull Zones.